Page MenuHomeMiraheze

After the upgrade the Dutch language interface is mingled with English terms
Closed, InvalidPublic

Description

For instance in de visuale editor mode:

  • the Dutch tab name "Paragraaf" has been replaced by the English "Paragraph"
  • the Dutch tab name "Invoegen" has been replaced by the English "Insert".
  • under the tab A, the Dutch "V Vet" has been replaced by "V Bold".
  • under the tab A, the Dutch "C Cursief" has been replaced by "C Italic"
  • under the tab A, the Dutch "Opmaak wissen" has been replaced by "Clear styling"

The tab Page settings has a complete English menu.

I checked the Dutch site of Wikipedia (nl.Wikipedia.org): there the Dutch language interface is OK.

Event Timeline

John closed this task as Invalid.Aug 14 2017, 12:30
John added a subscriber: John.

I'm getting Dutch. Rebuilt cache just in case but I'm seeing no differences before or after.

Yes, old cache was the cause. Thank you, John.