Page MenuHomeMiraheze

Unable to login from any wiki
Closed, ResolvedPublic

Description

I get this same error each time I try to login from a wiki. I tried to login from my own wiki (gtnh.miraheze.org) as well as meta.miraheze.org and a random hand full of non-closed wikis from the https://meta.miraheze.org/wiki/Special:SiteMatrix

[f4d0361fe51bfa63e08e7ef6] 2017-08-14 23:37:31: Fatal exception of type "Exception"

The alphanumeric code in brackets as well as the date time stamp changes of course upon each new try, but the rest of the error code remains the same. And the page that I am stopped at where this error is shown is on the login.miraheze.org site.

I attempted to create a new account to test that part of the account system, and instead of getting the above error, I get a page with very little style formatting with this message:

Sorry! This site is experiencing technical difficulties.

Try waiting a few minutes and reloading. For more information on this error please check out our twitter page (Twitter.com/Miraheze) or contact the system administrators by connecting to #miraheze on irc.freenode.net

(Cannot access the database: Cannot access the database: Unknown database 'oneclanwiki' (81.4.125.112))

This IP is not mine and the database name as well as the IP remains the same no matter which wiki I tried to create the account from.

This issue seems fairly close to https://phabricator.miraheze.org/T2068 however going back to the original site does not log me in. Last time I was logged on was around 5 days ago (I looked at the last page's history that I remember editing), so it was definitely working back then.

Event Timeline

John closed this task as Resolved.Aug 15 2017, 00:53
John claimed this task.
John added a subscriber: John.

Resolved.

Confirmed, thanks for the quick fix!

Reception123 reopened this task as Open.Aug 16 2017, 17:11
Reception123 added a subscriber: Reception123.

Errors are still occurring. Looks like two issues: 1) non attached CA accounts 2) attached accounts which still give exceptions.

John closed this task as Resolved.Aug 16 2017, 17:52

The issue prescribed was resolved.