Page MenuHomeMiraheze

Jobs not running
Closed, ResolvedPublic

Description

At least on testwiki and metawiki the translation update jobs aren't running as FuzzyBot hasn't done its job.

Related Objects

Event Timeline

MacFan4000 created this task.Sep 12 2017, 13:08
John triaged this task as Unbreak Now! priority.Sep 12 2017, 14:09
MacFan4000 moved this task from Backlog to Bugs on the MediaWiki board.Sep 12 2017, 14:55

Normally jobs should be ran manually and then the jobrunner restarted. (Still no access myself)

John moved this task from Bugs to Backlog on the MediaWiki board.Sep 12 2017, 17:11
John reopened this task as Open.Sep 12 2017, 21:20
John closed this task as a duplicate of T2178: Categories Not Updating.
John added a subscriber: bigbass1997.
Void lowered the priority of this task from Unbreak Now! to High.Sep 13 2017, 01:17

JobQueue seems to have dropped down to an acceptable number for now. Someone should probably still keep an eye on it though.

John closed this task as Resolved.Sep 13 2017, 10:55
MacFan4000 reopened this task as Open.Sep 20 2017, 15:33
MacFan4000 raised the priority of this task from High to Unbreak Now!.

Jobqueue acting up again

Reception123 closed this task as Resolved.Sep 20 2017, 16:17
Reception123 claimed this task.

There are moments when the jobs spike, I will also run jobs on mw2 but it is not out of the ordinary that there are many jobs at some time intervals.

MacFan4000 reopened this task as Open.Sep 27 2017, 01:33
MacFan4000 removed Reception123 as the assignee of this task.

Happing again

John added a subscriber: John.EditedSep 27 2017, 07:20

Looking at patterns, it's not "not working" it's just big.

Jobs definitely look to be running.

Reception123 lowered the priority of this task from Unbreak Now! to High.Sep 27 2017, 15:13

Since this isn't an issue happening all the time (and what John said) I'm not resolving it again but I'm moving it to High priority.

Reception123 closed this task as Resolved.Oct 2 2017, 17:47
Reception123 claimed this task.

Back to resolved as I haven't seen this in a while, and there is no apparent solution or anything that can be really acted on.