Page MenuHomeMiraheze

Categories Not Updating
Closed, DuplicatePublic

Description

Not sure when the issue started happening, but was first noticed today. Appears that the list of pages in each category are not being updated in the category page. It was working in the past, but suddenly not now. From what I think I understand, there is some internal job that is supposed to update this automatically, but maybe I am wrong about that.

Website: https://gtnh.miraheze.org/

Example page that should be in a category https://gtnh.miraheze.org/wiki/Drain_Cover

The page correctly shows that it is in a category at the bottom of the page, but when you go to the category page itself, this page is not listed. Been waiting many hours and still has not updated.

Related Objects

Duplicates Merged Here
T2177: Jobs not running

Event Timeline

This may be because jobs aren’t running.

John closed this task as a duplicate of T2177: Jobs not running.
John added subscribers: NDKilla, Reception123, ImBoPhil, Void.