Page MenuHomeMiraheze

AddThis extension does no longer work correctly
Closed, ResolvedPublic

Description

The AddThis extension on the Christipedia wiki does no no longer work properly: the extension is active, but the icons on the bar are not shown. I guess this is a configuration issue; that something has changed in the configuration. This incident happens since a couple of days (a week?).

Event Timeline

They show up for me.

Kees_Langeveld closed this task as Resolved.Sep 25 2017, 13:21
Kees_Langeveld claimed this task.

MacFan4000's comment made me investigating the display by different browsers: Google Chrome (on my Windows 10 laptop) does not show the icons. Internet Explorer and Firefox do show them. Google Chrome on another Windows 10 laptop does show them. Than I looked at Google browser extensions on my laptop and discovered the cause: when the Avira browser safety extension for Google Chrome is disabled, the icons show up again.