Page MenuHomeMiraheze

Login exception error on metawiki (from jcswiki)
Closed, ResolvedPublic

Description

If somebody new tries to sign in to my wiki (jcswiki) and he/she sends the form, the account will be created, and the user is logged in.

But he/she will be redicrected to meta.mirheze.org withe the error: [7d5c73451a2b6b1f6d6d0f89] 2017-12-07 15:21:59: Fatal exception of type "Exception"

It's difficult for new users to understand, what to do. ;ybe the problem is, that they arent allowed to watch the first site, until they become part of the group members (thats not a bug but a funktion for me to secure the private wiki!)

Related Objects

Event Timeline

Seik created this task.Dec 7 2017, 15:27

@Seik Can you confirm that this issue is still happening?

Reception123 renamed this task from error wen signing in on my wiki to Login exception error on metawiki (from jcswiki).Dec 7 2017, 17:22
Seik added a comment.Dec 7 2017, 17:28
This comment was removed by Seik.
Seik added a comment.Dec 7 2017, 17:29

yes, sorry!

Seik added a comment.EditedDec 17 2017, 20:25

And there is a new exception.. Just a try to set a new admin (JCS-Admin).

I can log in anderen arrive at https://login.miraheze.org/wiki/Special:CentralLogin/start?token=9eceff91f49af3ffbf0614694413615e

See the pic for the log!

Looking into these errors.

Reception123 closed this task as Resolved.Dec 18 2017, 20:20
Reception123 claimed this task.

Re-ran update.php so it should be resolved after read-only is removed.