Page MenuHomeMiraheze

Reset 11 Ciptamedia accounts
Closed, ResolvedPublic

Description

Similar to T1830 , these following 11 users are the first batch that need access to http://ciptamedia.miraheze.org

(fwiw, jayvdb never had edits on ciptamedia, so it doesnt need any fix-ups.)

The following already have an http://meta.miraheze.org account, and their http://bp.miraheze.org contributions are already fixed.

  • Siska (siska.doviana@wikimedia.or.id)
  • RachmatWahidi, rename to Rachmat04 (rachmat.wahidi@wikimedia.or.id)
  • Biyan, rename to Biyanto (biyanto.rebin@wikimedia.or.id)

The following two ciptamedia users were also active on http://bp.miraheze.org, so on creating their miraheze username, they will need to have their contributions fixed on both http://ciptamedia.miraheze.org and http://bp.miraheze.org

  • Ivonne, rename to 06Ivonne (ivonne.kristiani@wikimedia.or.id)
  • Hendra (hendra.prastiawan@wikimedia.or.id)

http://ciptamedia.miraheze.org only accounts (email addresses sent via email)

  • Danial, rename to Danial.Indrakusuma
  • Francisca, rename to Ludmilla.Williyanti
  • Heychael
  • Rubby
  • Sarinah
  • Suci

Event Timeline

Jayvdb created this task.Dec 19 2017, 17:54

Rachmat04 and Biyanto are done. Siska was already done before.

For the others, I will send the invitations.

Reception123 triaged this task as Normal priority.Dec 19 2017, 18:03

@Jayvdb I've invited all the users. Please note that they should access bpwiki and/or ciptamediawiki in order for me to associate any edits.

John added a subscriber: John.Dec 19 2017, 19:11

@Jayvdb I've invited all the users. Please note that they should access bpwiki and/or ciptamediawiki in order for me to associate any edits.

No? You can make the accounts locally.

revi added a comment.Dec 20 2017, 00:16
In T2535#47958, @John wrote:

No? You can make the accounts locally.

You mean using maint. script? He created accounts on Meta, not on bpwiki.

John added a comment.Dec 20 2017, 00:19
In T2535#47960, @revi wrote:
In T2535#47958, @John wrote:

No? You can make the accounts locally.

You mean using maint. script? He created accounts on Meta, not on bpwiki.

Yes, maint script.

Jayvdb added a comment.Dec 20 2017, 04:51

One of these people is getting the following error page while logging in.

@John ^ Special:CentralAuth shows no global account, and the account is not attached on Meta. I tried using migrateAccount but got this error.
ERROR: Auto migration is disabled and email addresses do not match for: 06Ivonne
Attach account also says that "ERROR: No CA account found for: 06Ivonne"

John added a comment.Dec 20 2017, 11:25

Enable auto with —auto

The accounts are now migrated, and the users should be able to log in.

John added a comment.Dec 20 2017, 12:01

Then this is resolved as you can reassign the edits now.

Reception123 closed this task as Resolved.Dec 20 2017, 12:54

Edits have been associated.

Jayvdb reopened this task as Open.EditedDec 21 2017, 10:49

When I look at https://wiki.ciptamedia.org/wiki/Istimewa:Daftar_pengguna , only Siskas has contributions ; the rest are all red links.

And no contributions appear on the contribs pages for two of them:

https://wiki.ciptamedia.org/wiki/Istimewa:Kontribusi_pengguna/06Ivonne
https://wiki.ciptamedia.org/wiki/Istimewa:Kontribusi_pengguna/Heychael

@Jayvdb Fixed the missing contributions.

As to the redlinks, still looking.

@Jayvdb The solution to get rid of the redlinks would be for the users to make a new contribution.

Please also make sure there are no other issues with the accounts, so that I can resolve this task.

Jayvdb added a comment.Dec 22 2017, 00:57

Agree, Redlinks is a problem which will solve itself when they edit.

However no-one has managed to log in yet. Probably just permissions problems. We are still working on that.

@Jayvdb Since I have associated/created the accounts locally, have there been any login errors?

Anyone should be able to login, but only members or sysops should be allowed to read.

Jayvdb added a comment.Dec 22 2017, 05:51

Sorry ; my mistake. yes, they can log in, but they can not access content, despite being given 'crat & sysop access. Still debugging on our side. We'll update when we've got an update.

@Jayvdb That would be very strange indeed.

Please note that if you only add someone to bureaucrat (and not also to sysop) they will not be able to read/edit. (I can always change this in the settings if you need it)

Jayvdb added a comment.Dec 26 2017, 09:53

No need to change the setting. The person testing was an admin, so it was quite strange.
I have added everyone to members, but also confirmed users in case that was the problem.
Will ask to have someone test again.

@Jayvdb It would be nice if you could confirm if there are any more issues with these accounts.

John closed this task as Resolved.May 9 2018, 17:13

No response on the matter.