Page MenuHomeMiraheze

Where should I send my pull requests? Github or phabricator?
Closed, InvalidPublic

Description

Hi
I made a PR to puppet repo on Github but there is another repo for puppet on phab.

On github it says

Do not use GitHub issues for reporting issues!

but there isn't any instruction for pull requests.

Event Timeline

revi closed this task as Invalid.Jan 7 2018, 19:45

Hi, pull requests are accepted on GitHub. Puppet repo in phab is for redundancy, and having it closing the bugs as appropriate (which... didn't work as intended for now).

Your PR will be reviewed by the people who have appropriate privileges. Thanks for contributing! (Task is closed as Invalid because this is not a real bug.)