Page MenuHomeMiraheze

Recent Changes Problems
Closed, ResolvedPublic

Description

Recent changes isn't working on universebuild.miraheze.org / universebuild.com, an error message of 'Fatal error: Call to a member function getTitle() on null in /srv/mediawiki/w/includes/changes/EnhancedChangesList.php on line 499' appears instead.

links:

https://www.mediawiki.org/wiki/Topic:Sz7uxf8cn1jrlrzt

https://phabricator.wikimedia.org/T122784 and https://phabricator.wikimedia.org/T134607

Event Timeline

labster triaged this task as Unbreak Now! priority.May 17 2016, 21:56
labster added a project: Extensions.
labster added a subscriber: labster.

This is probably Flow-related, FYI.

John added a subscriber: John.May 17 2016, 22:23

Work around: https://universebuild.com/wiki/Special:Preferences#mw-prefsection-rc - unselect "Group changes by page in recent changes and watchlist"

The issue is how enhanced recent changes interact with Flow presumably.

Is there any way to fix it for everyone on the wiki automatically?

Southparkfan closed this task as Resolved.May 19 2016, 14:30
Southparkfan claimed this task.