Page MenuHomeMiraheze

Permission error in the root of lexwiki.miraheze.org
Closed, ResolvedPublic

Description

Permission error on the "root" addresses:
https://lexwiki.miraheze.org > https://lexwiki.miraheze.org/wiki/
No idea how to change the settings. It should redirect to the main page.

Details

Commits
Unknown Object (Diffusion Commit)

Event Timeline

Krivan created this task.May 24 2018, 20:40
Krivan triaged this task as Normal priority.
revi removed Krivan as the assignee of this task.May 24 2018, 23:47
revi added a project: Configuration.
revi added a comment.May 24 2018, 23:49

That is because:

  1. Your wiki is in Czech.
  2. Your wiki is a private wiki.
  3. Main page exception for the Czech language is not set in our configuration.

I'm not sure why Czech is missing from the list.

Reception123 closed this task as Resolved.May 29 2018, 17:55
Reception123 claimed this task.

Czech has been added to the exception list.

Krivan reopened this task as Open.Oct 3 2018, 09:24

I am sorry for reopening this issue... but the problem is still active.

The main page is not accessible for non-registered users (and this page appears also in case I am permanently logged in):
https://lexwiki.miraheze.org/wiki/
https://lexwiki.miraheze.org/wiki/Hlavn%C3%AD_strana

"Chyba povolení" = permission error.

The main page is not accessible for non-registered users

This is the way a private wiki is supposed to function. Only those with the “member” permission (which requires the user to be registered) can view the wiki.

@AmandaCath by default, private wikis have the main page whitelisted

MacFan4000 closed this task as Resolved by committing Unknown Object (Diffusion Commit).Oct 3 2018, 13:11
MacFan4000 added a commit: Unknown Object (Diffusion Commit).