Page MenuHomeMiraheze

Saved blockquotes can no longer be edited in Visual Editor
Closed, InvalidPublic

Description

I often use blockquotes in articles. In the visual editor they can be inserted as text and the idention can be made quickly by CTRL+8. Then they can still be edited in the visual editor mode. However, it appears that, after saving the page and returning to it in visual editor mode, a blockquote cannot longer be edited in the visual editor mode, but only in the wikitext mode. "This element can only be edited in the source mode", a popup message says. I find this restriction a functional deterioration. Therefore, I would like to get back the possibility of editing a blockquote in the visual editor mode. Our wiki is christipedia.miraheze.org

Event Timeline

Kees_Langeveld updated the task description. (Show Details)Nov 2 2018, 09:06
AmandaCath triaged this task as Normal priority.
AmandaCath moved this task from Backlog to Bugs on the Extensions board.Nov 2 2018, 11:25

@AmandaCath: Yes, it is. And the 'problem' occurs on Wikipedia too when I edit there in Visual Editor mode. It might be as designed, but I still find it a deterioration, because formerly it was not a problem.

AmandaCath changed the task status from Open to Stalled.Dec 28 2018, 16:15
AmandaCath added a project: Upstream.

And the 'problem' occurs on Wikipedia too when I edit there in Visual Editor mode.

In that case, this is blocked on an upstream issue.

John closed this task as Invalid.Feb 20 2019, 01:37
John added a subscriber: John.

Completely upstream with no dependency on us in any way, task here adds no value.