Page MenuHomeMiraheze

Subpage features broken in main namespace on ecoepi.miraheze.org
Closed, DuplicatePublic

Description

On https://ecoepi.miraheze.org (private), subpage functionality is broken in the main namespace

Symptoms:

Only the main namespace seems affected. At least in namespaces "User" and "Template" it is working.

I already tried switching subpages off and on for the namespace using the new "Manage wiki's namespaces" special page, but without success.

Probably the same issue as T4036

Thanks!

Related Objects

Mentioned Here
T4036: Subpages

Event Timeline

M.lange created this task.Jan 21 2019, 20:32
Void closed this task as a duplicate of T4036: Subpages.Jan 21 2019, 20:50