Page MenuHomeMiraheze

Empty Group Rights
Closed, ResolvedPublic

Description

I've noticed that there are some cases where there are empty userrights on some wikis, see meta for example. This probably isn't causing any problems, but looks messy. I'm also not too sure what's causing this, but there is a chance that it is a recurring issue.

Event Timeline

Void triaged this task as Low priority.Feb 23 2019, 21:03
Void created this task.
John edited projects, added Database; removed ManageWiki.Feb 23 2019, 22:36
John added a subscriber: John.

Was an issued either a) fixed ages ago or b) caused by remove of things incorrectly. But this is a DB job not an extension issue.

John closed this task as Resolved.Feb 23 2019, 23:59
John claimed this task.
MacFan4000 added a subscriber: MacFan4000.

100% not an ops task, (mw-admins can do this)