Page MenuHomeMiraheze

Broken thumbnails and lack of permissions to move image files on utamacross.miraheze.org
Closed, ResolvedPublic

Description

Lately, I have been a lot of edits and changes on my wiki and one of the big things I wanted to minimize was having image files with Japanese file names. I have been moving files around to reflect their new names so that content contributors can leverage them easily without needing any knowledge of Japanese, but part of the way through I am starting to see image thumbnails break and now I'm getting denied permission to move the images files themselves. I am not sure if it is because the original upload was done by another user or there is something going on in the backend.

You can also see the broken thumbnails I am referring to at https://utamacross.miraheze.org/wiki/Songs as well.

Event Timeline

Zephyrantes updated the task description. (Show Details)
NDKilla added a subscriber: NDKilla.

@Zephyrantes that error is most likely caused by file storage not having capacity to temporarily copy the file for the move.

NDKilla triaged this task as Normal priority.Mar 16 2019, 14:48

Setting this to normal since I'm assuming both issues in this task will get resolved when file storage issue is resolved.

Ah, I didn't think this was connected to the low space issues on Miraheze. Thanks for filling me in.

Void closed this task as Resolved.Apr 9 2019, 16:32
Void added a subscriber: Void.

Should be resolved now, please re-open if not.