Page MenuHomeMiraheze

Alternative Countries Wiki - "Lua error: Internal error: The interpreter has terminated with signal "24".
Closed, InvalidPublic

Description

(Wiki: Alternative Countries Wiki).

So I was importing infobox templates from Wikipedia to my wiki so I can use them in my articles.
I followed the required steps correctly to import them using this MediaWiki tutorial.

Although the tutorial haven't been updated in years, it still worked, I encountered a small problem, but fixed that by turning on the Template Styles extension. The template I imported was the country infobox template (Template:Infobox country) and its other templates that come with it.

However, when I was going to edit Template:Infobox country on my wiki, it displayed this error: "Lua error: Internal error: The interpreter has terminated with signal "24".

I am not sure what it is exactly supposed to mean, nor how to fix it. Is there any way to fix it?

Event Timeline

CroMonjo created this task.Jun 11 2019, 23:23
CroMonjo updated the task description. (Show Details)Jun 11 2019, 23:28

Looks like a cpu limit violation (set in mediawiki config).

John closed this task as Invalid.Jun 13 2019, 00:53
John added a subscriber: John.

Can't reproduce.