Page MenuHomeMiraheze

Cyclonepedia configuration change request(s)
Closed, ResolvedPublic

Description

  1. I would like the managewiki permission added to the founder group there as I have accidentally locked myself out of being able to manage my wiki.
  2. Don't know if the wiki has TidyConfig enabled on it already or not, but if it isn't I would like that to be enabled on that as it will help with not having infoboxes spew out html/wikitext.
  3. Probably want some additional protection levels if possible, such as extendedconfirmed and bureaucrat.

That should be about it, thanks for whatever help you give me in advance.

Event Timeline

Hypercane created this task.Jun 30 2019, 15:03
Void added a comment.Jun 30 2019, 15:34

I've added managewiki to founder, as that's easy. TidyConfig is set by default to RemexHtml.

Void added a comment.Jul 4 2019, 01:07

@Hypercane Can you confirm what protection levels you want, and what groups should have access to them?

Hypercane added a comment.EditedJul 4 2019, 03:43

@Void Ah yes, sorry about that.

How about extendedconfirmed which would be granted to an extendedconfirmed group and would be able to be set by admins which can edit it too.
And then a bureaucrat protection level which only be able to be set by bureaucrats and edited by them as well.

For some odd reason I tried adding the extendedconfirmed group myself and it just never appeared. I would like help with it too please. I would like them to be autopromoted if they meet 100 edits and 10 days on the wiki.

One other thing I forgot to mention is if you could kindly created a group named banned. With the following permissions revoked:
editmyoptions
editmyprivateinfo
editmyusercss
editmyuserjs
editmywatchlist
edit
read
writeapi
viewmyprivateinfo
viewmywatchlist

The banned group of course I want to only be added by the founder user group at this time in the local groups.

Thanks.

@Hypercane looks like you stole my ideas from Weather Wiki :P

This comment was removed by Hypercane.
Hypercane closed this task as Resolved.Jul 15 2019, 01:58
Hypercane claimed this task.
Hypercane reopened this task as Open.Jul 15 2019, 02:25

I seem to be okay without the banned user group, but can I please get the extendedconfirmed protection level added to Cyclonepedia? I already made the group on it, now I just need the protection level to get added in.

Void claimed this task.Jul 15 2019, 02:31
Void closed this task as Resolved.Jul 15 2019, 15:23