Page MenuHomeMiraheze

Cannot log in to MediaWiki and have issues with Phabricator
Open, Needs TriagePublic

Description

I cannot log into my Miraheze account on the Brave and Firefox Browsers on my Windows computer nor on my Linux laptop with Firefox.

Brave refuses to authenticate my login information on both Miraheze and Phabricator nor even lets me log in even after purging cookies and site data on my Windows computer.

Event Timeline

Arcane21 created this task.Wed, Jul 3, 23:28
Void added a subscriber: Void.Wed, Jul 3, 23:33

Is there any specific error message? Might be useful for figuring out what's up.

Arcane21 added a comment.Wed, Jul 3, 23:41

On MediaWiki, and I confirmed it's my legit username and password prior:

Incorrect username or password entered. Please try again.

On Phabricator:

Authentication Failure
Your login session is invalid, and clearing the session cookie was unsuccessful. Try clearing your browser cookies.

I have done this prior, no change.

Arcane21 added a comment.EditedSun, Jul 7, 07:11

I am still having issues logging into Miraheze by any means, on any browser.

I can log into Phabricator now, that seems to be clearing up, but I'm still unable to log into MIraheze.

Edit: Seems to have resolved the issue by resetting the password, but I'm surprised I needed to do so, the password never changed in the first place.

@Paladox Any ideas why this issue is happening?

Paladox added a comment.Sun, Jul 7, 14:47

The error message they gave, indicated wrong password (or username). So I guess the password was inputted wrong which was resolved by resetting the password.

Arcane21 added a comment.Sun, Jul 7, 15:58

Still getting issues in Brave browser for some reason, but it's cleared up in all others for all items mentioned.