Page MenuHomeMiraheze

Conflict with the user page of Login Wiki
Closed, InvalidPublic

Description

Hello, a few hours ago I asked IRC how I could restore the Login Wiki user page once I created the local user page and John told me that only the local should be deleted. At first I did that and it did not work, but after a few hours without working, I deactivated the SocialProfile extension and just then the Login Wiki page appeared (first error): When using SocialProfile there is a button to use the namespace page "User", but even then only the deleted log appeared.

(Second error) I found another detail that I do not like: Top of the Login Wiki page appears (as administrator) the option to restore the local page and I do not find it attractive. Is there any way to hide that?

Event Timeline

Dark_Dragoon triaged this task as Normal priority.Jul 20 2019, 04:24
Dark_Dragoon created this task.

Sounds like we might need to upstream this

RhinosF1 moved this task from Backlog to Deployed Extension Bugs on the Extensions board.

Sounds like we might need to upstream this

Has that been done?

Sounds like we might need to upstream this

Has that been done?

@RhinosF1

Sounds like we might need to upstream this

Has that been done?

@RhinosF1

No

Reception123 closed this task as Invalid.Apr 11 2020, 17:50

Per our new Phabricator policy, tasks which we cannot do anything about due to them being blocked by the developers will be invalid on our side. Since there is absolutely nothing we can do about this and we are waiting on someone else, there is no point in tracking them here. Once the issue is fixed we will upgrade the extension/mediawiki and the issue will be resolved. We will make sure to let you know when that is the case.

Per our new Phabricator policy, tasks which we cannot do anything about due to them being blocked by the developers will be invalid on our side. Since there is absolutely nothing we can do about this and we are waiting on someone else, there is no point in tracking them here. Once the issue is fixed we will upgrade the extension/mediawiki and the issue will be resolved. We will make sure to let you know when that is the case.

https://phabricator.wikimedia.org/T250033