Page MenuHomeMiraheze

Track mediawiki-static storage space in Icinga
Open, NormalPublic

Description

We should track the mediawiki-static storage space in icnga.

This would have improved the response to T4599/T4600

Event Timeline

RhinosF1 triaged this task as Normal priority.Aug 3 2019, 08:55
RhinosF1 created this task.
Reception123 assigned this task to Paladox.Aug 8 2019, 16:03

Assigning Paladox since LizardFS is his thing.

Reception123 closed this task as Resolved.Dec 31 2019, 15:45

Done but issues with total space vs per server.

Paladox added a comment.Dec 31 2019, 15:46

Technically already supported https://grafana.miraheze.org/d/n_LdiE1Zz/glusterfs?orgId=1&refresh=10s, but the issue is it dosen't seem accurate and only shows per server not in total.

Paladox reopened this task as Open.Dec 31 2019, 15:46

I was wrong, should have read the title.

only Grafana, not icinga