Page MenuHomeMiraheze

Extension PDFEmbed is not working
Closed, ResolvedPublic

Description

I activated PDFEmbed in my Wiki. When inserting the code <pdf>File:Example.pdf</pdf> on a PDF-file, there is only a large white sheet without any content. Am I doing something wrong or is this a bug?

Event Timeline

Manuela triaged this task as Normal priority.Aug 9 2019, 14:04
Manuela created this task.

Can you link to the page with the issue on?

AmandaCath removed Manuela as the assignee of this task.Aug 9 2019, 15:26
Manuela added a comment.Aug 9 2019, 19:05

OK this seems to be a browser issue (Firefox)
Thank you

Try updating your browser etc and then if there is still any issue then check your developer console and screenshot it and we can help you.

Manuela added a comment.Aug 10 2019, 11:14

Firefox is up to date on both systems (Ubuntu 19.04 and Windows 10),
greetings
Manuela

Manuela added a comment.Aug 10 2019, 15:27

Nothing has changed with this URL, sry.

Nothing has changed with this URL, sry.

I'd guess it must be a Firefox / PDFembed issue then. I'll see if anyone can reproduce and we'll look at maybe Upstream ing this.

Nothing has changed with this URL, sry.

I'd guess it must be a Firefox / PDFembed issue then. I'll see if anyone can reproduce and we'll look at maybe Upstream ing this.

It must be an issue with firefox because I have tried it on chrome on macOS and it worked. But then I tried it with Mozilla Firefox and all that came up is a blank page. @Manuela for the time being until this gets fixed I would suggest using Google Chrome (which in my opinion is better anyway :P) . You can download it at https://chrome.google.com. Hopefully the developer will fix the issue soon.

Manuela added a comment.Aug 31 2019, 04:42

Hi, I am using both browers parallel, my favorite is Firefox.

@Manuela Is this issue still occuring?

Manuela added a comment.Nov 30 2019, 09:38

Thanks for asking. I found a workaround, so I did not check for a long time. It is working now,.
Greetings,
Manuela

Reception123 closed this task as Resolved.Nov 30 2019, 09:56

That's great to hear! Sorry for the delay that it took to answer.