Page MenuHomeMiraheze

remove friend/foe feature of SocialProfile on ATT
Closed, InvalidPublic

Description

Wiki URLallthetropes.org

I'm an admin (not bureaucrat but have been given instructions from @Arcane21 who is, to remove one feature of SocialProfile due to on-wiki drama it has caused on ATT recently regarding the adding of Foes, etc.

is example of functionality. It's the opinion of mine and @Arcane21 that's has become too much hassle.

Thanks.

Event Timeline

LulzKiller created this task.Sep 9 2019, 01:19
Arcane21 added a comment.Sep 9 2019, 01:43

Just wanted to confirm I backed this request and LK has my authorization to request it. We cannot edit this feature since it requires specific PHP setting edits.

It appears that that's not currently possible with the current options that SocialProfile offers. Will create an upstream task.

RhinosF1 changed the task status from Open to Stalled.Oct 20 2019, 08:56
RhinosF1 added a project: Upstream.
Zppix moved this task from Backlog to Blocked by upstream on the Configuration board.Apr 9 2020, 00:27
Reception123 closed this task as Invalid.Apr 11 2020, 17:53

Per our new Phabricator policy, tasks which we cannot do anything about due to them being blocked by the developers will be invalid on our side. Since there is absolutely nothing we can do about this and we are waiting on someone else, there is no point in tracking them here. Once the issue is fixed we will upgrade the extension/mediawiki and the issue will be resolved. We will make sure to let you know when that is the case.