Page MenuHomeMiraheze

Error 503
Closed, ResolvedPublic

Description

Error 503 Backend fetch failed, forwarded for 83.247.102.164, 127.0.0.1
(Varnish XID 108791767) via cp4 at Thu, 19 Sep 2019 15:00:43 GMT.

Event Timeline

Shortly thereafter solved.

Leaving this open for now as it's been intermittent for a bit and slow but we are aware.

@Paladox Thoughts?

Error 503 Backend fetch failed, forwarded for 83.247.102.164, 127.0.0.1
(Varnish XID 200802307) via cp4 at Tue, 01 Oct 2019 16:45:10 GMT.

Paladox added a comment.Wed, Oct 2, 12:46

Still trying to find out why it's causing frequent 503.

Paladox triaged this task as Normal priority.Sun, Oct 6, 20:13
Void added a subscriber: Catte.
Void added a subscriber: Timboliu999.

Tempted to raise priority, assuming that the two tasks I merged were related to this one.

Void raised the priority of this task from Normal to High.Wed, Oct 9, 21:05

Short disruption:

Error 503 Backend fetch failed, forwarded for 83.247.102.164, 127.0.0.1
(Varnish XID 268635172) via cp4 at Thu, 10 Oct 2019 06:18:57 GMT.

We are trying things to resolve it

Thanks guys. I had a lot of 503 lately. Hope you can find the cause.
Regards,
Tim

This comment was removed by Kees_Langeveld.

Short disruption:

Error 503 Backend fetch failed, forwarded for 83.247.102.164, 127.0.0.1
(Varnish XID 28248768) via cp4 at Sat, 12 Oct 2019 08:16:57 GMT.

Error 503 Backend fetch failed, forwarded for 83.247.102.164, 127.0.0.1
(Varnish XID 557384484) via cp4 at Tue, 15 Oct 2019 21:18:48 GMT.

Paladox closed this task as Resolved.Sat, Oct 19, 12:38
Paladox claimed this task.

We've been monitoring for the last few days and can say this is now fixed! We deployed some fixes on Wednesday and since then uptime has been really awesome!

You should notice performance improvements and better uptime!