Page MenuHomeMiraheze

Change database name and URL of animatedfeet.miraheze.org
Closed, DeclinedPublic

Description

https://animatedfeet.miraheze.org/wiki/Special:RecentChanges?hidebots=1&translations=filter&limit=50&days=7&enhanced=1&urlversion=2 I was requesting about the URL change of the website from animatedfeet.miraheze.org into animefeet.miraheze.org, just to look like its older wiki. I was thinking that so then it would be a shorter URL for the site.

Event Timeline

Added Site Reliability Engineering as they have to change this in the backend

Reception123 added a comment.EditedOct 26 2019, 13:42

Hello,

Sorry for the delay in answering. Please confirm that you still need this before we proceed.

Tycio added a subscriber: Tycio.Oct 28 2019, 04:04

I co-moderate the wiki with DeltaRune and agree this would be a nice change to see (animated > anime) but I will contact him about confirming too.

@Tycio Any news on confirming?

Tycio added a comment.Nov 10 2019, 00:14

Before we sign off on this, there was one thing I was curious about...
allthetropes.miraheze.org
redirects to...
allthetropes.org

Do you know how to make a feature like that possible?

@Tycio Yes, that is a custom domain. You can see https://meta.miraheze.org/wiki/Custom_domains for more information.

Reception123 closed this task as Declined.Nov 29 2019, 06:30
Reception123 claimed this task.

With no response I'm closing this task as declined now. If you would still like this please feel free to open the task

Alright, if no one is going to be able to rename the URL of this site, then could you at least enable access to editing the URL so we can rename the URL ourselves.

Or at least change the URL from malesshoeloss.miraheze.org to boysshoeloss.miraheze.org.

Zppix reopened this task as Open.Dec 27 2019, 06:59

@Reception123 wiki founder has confirmed that they want to move on with it ^

Alright, if no one is going to be able to rename the URL of this site, then could you at least enable access to editing the URL so we can rename the URL ourselves.

No one said that, I just said that there was no response.

To be clear, should I rename:

animatedfeet.miraheze.org into animefeet.miraheze.org

AND

malesshoeloss.miraheze.org to boysshoeloss.miraheze.org.

Tycio added a comment.Jan 7 2020, 21:46

That's an entirely different wiki, shouldn't that be a separate ticket? I don't even know why that's a separate wiki, male characters are permitted at the animatedfeet wiki already, is it possible to merge them?

I am actually wondering if "DrawnFeet" might be easier than "Anime". It makes it clearer we accept comics/manga and not just japanese anime.

Reception123 removed Reception123 as the assignee of this task.Jan 20 2020, 19:48

Alright, if no one is going to be able to rename the URL of this site, then could you at least enable access to editing the URL so we can rename the URL ourselves.

No one said that, I just said that there was no response.

To be clear, should I rename:

animatedfeet.miraheze.org into animefeet.miraheze.org

AND

malesshoeloss.miraheze.org to boysshoeloss.miraheze.org.

Please give a response.

DeltaRuneFan2001 added a comment.EditedJan 20 2020, 21:22

Sure thing although Tycio was really thinking about renaming the URL to Drawnfeet so then it would make sense for his perceptive.

Sure thing although Tycio was really thinking about renaming the URL to Drawnfeet so then it would make sense for his perceptive.

Well it would be great if you could discuss and decide which URLs you would like to be renamed, as this task has been here since October 2019 and we still don't have a clear indication or consensus on what change you would like to be made.

Tycio added a comment.Jan 25 2020, 06:28

I've asked Delta at https://animatedfeet.miraheze.org/wiki/User_talk:DeltaRuneFan2001#URL if he could respond if he agrees, because I would be very much on board for Drawnfeet.Miraheze.org as the new URL

Would the old one still redirect to it? I'd like if we could redirect "animefeet" to it too since that was our old wikia URL.

"comicfeet" and "toonfeet" and "cartoonfeet" could be decent redirects for good measure if that wouldn't be complicated.

@Tycio Yes, redirects would be possible.

Tycio added a comment.Feb 3 2020, 16:30

In that case, having AnimatedFeet / AnimeFeet redirecting to DrawnFeet is preferable.

@Tycio

So you would like drawnfeet.miraheze.org as your main wiki, with animefeet.miraheze.org and animatedfeet.miraheze.org redirecting to it?

Tycio added a comment.Feb 24 2020, 07:36

that's correct

@Tycio I am very sorry for the delay. Just to make sure, is it fine if I make the change now?

Reception123 closed this task as Declined.Apr 15 2020, 12:25

No response in almost two weeks. I apologize for how many replies this task has had and how there was no response in that much time. We have now improved our handling of Phabricator and this should not happen again.

If you still need this please reopen this task and please give us a clear confirmation of all the changes that you need (including if you would need redirects from your old URLs to your new ones)