Page MenuHomeMiraheze

Continuous Downtime (ranchstory.miraheze)
Closed, DuplicatePublic

Description

This is my first time submitting a phabricator report, so I apologize if this is the incorrect way to do it.

Miraheze has been down for our users for over an hour at best. We've kept several timestamps of the errors we've had while trying to visit the main Miraheze site and our own wiki (ranchstory.miraheze). It has made editing a cumbersome task. Sometimes we're able to get through, but most of the time it is down. We greatly appreciate any assistance.

timestamp: Wed, 09 Oct 2019 18:06:08 GMT.
error: 503
page: all
PC

timestamp 9/10/19 18:37 GMT
error: 504 Gateway Time-out
page: all
pc

timestamp Wed, 09 Oct 2019 18:50:11 GMT.
error: 503/504/502 depending on when i refresh
Pages: all
pc

Wed, 09 Oct 2019 19:09:51 GMT 503 backend

Wed, 09 Oct 2019 19:32:54 GMT
503
pc
all pages

Event Timeline

Catte created this task.Wed, Oct 9, 19:57
Void closed this task as a duplicate of T4728: Error 503.Wed, Oct 9, 20:21