Page MenuHomeMiraheze

Problems setting up my headings
Closed, ResolvedPublic

Description

Hello guys, I'm in the following situation: with my sysop user logged in, I see numbers in my headings. That leaves an ugly setup for me. However for the anonymous user it is as I would like it to be for me without numbers next to the headings understood? If this was an extension that I activated and leaves it as I described above, can anyone help me check what is going on?

Event Timeline

@Pfyh hum. If I understand correctly. Don't you want the numbers listed in the table/summary/heading to be seen? I don't think that's possible.

There is a form that hides the entire header and does not appear on any page (including [sub]titles).

Hello @Hispano76 !
I actually refer to the numbers in the headings anyway. Not in the summary box got it?

In T4918#93544, @Pfyh wrote:

Hello @Hispano76 !
I actually refer to the numbers in the headings anyway. Not in the summary box got it?

Can you link a page to me as an example?

@Hispano76 check the image with me logged in. Did you see number 1:

exemplo2.png (369×1 px, 94 KB)

And now And now without me being logged in:

exemplo1.png (389×1 px, 103 KB)

In T4918#93546, @Pfyh wrote:

@Hispano76 check the image with me logged in. Did you see number 1:

exemplo2.png (369×1 px, 94 KB)

And now And now without me being logged in:

exemplo1.png (389×1 px, 103 KB)

Hum, It may be related to the NumberedHeadings extension that you enabled on Oct 24. Or is that happening before?

@ Hispano76, this did not happen before. I'll check
and uncheck the extension and tell you what will happen

@Hispano76, Unchecked, saved and still showing up

SOLVED: Special: GlobalPreferences => UNCHECK => Auto-number headings

Pfyh claimed this task.