Page MenuHomeMiraheze

Error 503 for entire site
Closed, ResolvedPublic

Description

All of Mirahze is thowing error 503:

Error 503 Backend fetch failed, forwarded for 2607:fcc8:bbc1:8900:227c:8fff:fee5:1ee0, 127.0.0.1 (Varnish XID 2687947) via cp2 at Wed, 27 Jul 2016 13:42:19 GMT.

All of Mirahze is currently down.

Event Timeline

John closed this task as Resolved.Jul 27 2016, 14:09
John claimed this task.
John added a subscriber: John.

This was caused by NDKilla pushing a change with incorrect syntax.

NDKilla claimed this task.Jul 27 2016, 14:10
NDKilla added a subscriber: NDKilla.

@RisenPhoenix Trying to enable an extension on another wiki I pushed a commit with an invalid syntax to all our mediawiki servers, which caused every wiki to display the same error.

The 4xx/5xx error rate was detected by our automated monitoring and I pushed a commit to fix the issue and ensured it was loaded on both our servers, which should have fixed the issue for all wikis.

Sorry about this.