Page MenuHomeMiraheze

Install the Aether, Discourse and Nimbus skins
Closed, InvalidPublic

Description

I'd like to have the Aether, Discourse and Nimbus skins installed on my wiki, could you guys install it for me? Thanks!

Event Timeline

AudioAnimatronic1874 renamed this task from Install the Aether and Nimbus skins to Install the Aether, Discourse and Nimbus skins.Jun 21 2020, 10:20
AudioAnimatronic1874 updated the task description. (Show Details)

the rest would need a security review.

How's the status of the install?

Awaiting security review

Southparkfan added a subscriber: Southparkfan.

Nimbus approved, Aether not sure about one thing (P340). Discourse is declined since it's not maintained and I have some doubts about certain strategies used for the skin templating.

@Southparkfan Actually, Nimbus is blocked by Upstream per T5450#108244 (was already reviewed by Sam Wilson)

@Southparkfan Actually, Nimbus is blocked by Upstream per T5450#108244 (was already reviewed by Sam Wilson)

Yes, but that's a bug in the application. Security wise, there are no security risks making me reject deployment of this skin.

Nimbus should be fixed now per a patch uploaded upstream.