Page MenuHomeMiraheze

Fatal Error of MW Exceptions
Closed, ResolvedPublic

Description

[6a439f2e39f5effff680491b] 2016-08-06 04:16:40: Fatal exception of type "MWException" when I used CreateWiki. Checked exceptions.log and there are some errors on both servers (Mw1 and 2). Reviewing the log tells me that update.php needs to be run, but I'm not sure it's that (the errors are with .sql files)

Event Timeline

Reception123 updated the task description. (Show Details)Aug 6 2016, 04:41
Reception123 updated the task description. (Show Details)Aug 6 2016, 04:49
Reception123 closed this task as Resolved.Aug 6 2016, 06:00
Reception123 assigned this task to NDKilla.

Caused by MsCalendar name being changed in require_once but not changed in the SQL files. Resolved by @NDKilla