Page MenuHomeMiraheze

Subdomain request for LeFrenchMelee wiki
Closed, InvalidPublic

Description

Wiki URL: lefrenchmelee.miraheze.org

Your custom domain: wiki.lefrenchmelee.fr

Do you want Let's Encrypt: Yes, please!

Event Timeline

Exile created this task.Aug 4 2020, 06:38
Reception123 closed this task as Resolved.Aug 5 2020, 05:45
Reception123 claimed this task.
Exile reopened this task as Open.Aug 5 2020, 08:25

Hi,
When visiting wiki.lefrenchmelee.fr, I’m sent back to Miraheze homepage, and when visiting any subpage (with the proper URL, including /wiki/ at the end), I get a 404 error. Since the request page said I didn’t need to do anything else, i’m guessing this is not intended behaviour. I’m reopening the task and would appreciate any pointers! :)

Southparkfan closed this task as Invalid.Aug 7 2020, 00:43
Southparkfan added a subscriber: Southparkfan.

@Exile I can't reproduce this, the wiki works fine with me with that URL. Please let us know if you still experience issues.

Exile added a comment.Aug 7 2020, 08:10

Hi @Southparkfan, it started working properly about 24 hours later and works fine now. Thank you!