Page MenuHomeMiraheze

Uninstall the JS version of parsoid
Open, NormalPublic

Description

There is no longer a need to maintain an install of parsoid (JS version) as MW 1.35+ comes bundled with a php version of parsoid built in. The JS version will stop being supported in June of next year, as per https://www.mediawiki.org/wiki/Parsoid. If we uninstall parsoid and remove the relevant config, the PHP version should work out of the box I believe.