Page MenuHomeMiraheze

Lua errors in certain modules
Closed, InvalidPublic

Description

Hello. I am an administrator on https://yapmg.miraheze.org and I imported some Lua Modules and got errors from them. For example, two Lua Script errors appear on https://yapmg.miraheze.org/wiki/Module:Graph#chart. Once I follow the error, it brings up a dialogue on how the error was caused (which often takes me to an entirely different Lua Module). I can't seem to figure out how to debug the modules in order to fix the error. Did I mess up during importing or am I forgetting something else? Am I in the right place? Any help would be appreciated.

Event Timeline

Universal_Omega claimed this task.

Hello, please ask this on Community noticeboard over at meta. This is likely an issue with your lua modules themselves and as such, the community may be the best place to answer and assist with this. Thank you!

Universal_Omega changed the task status from Resolved to Invalid.Wed, Feb 24, 02:19