Page MenuHomeMiraheze

Uploaded files missing from static on famepediawiki
Closed, ResolvedPublic

Description

Bug report/local Miraheze configuration error: @Ugochimobi reported a bug with their uploaded images not loading on their Famepedia wiki on our community noticeboard. I've confirmed they've uploaded images, in addition to creating image pages, and cannot view the images (link).

Event Timeline

Dmehus triaged this task as High priority.Tue, Apr 6, 16:20
Dmehus created this task.

Yes please, I humbly request that it should be resolved.
All It shows is the Filename and the file extension.

RhinosF1 lowered the priority of this task from High to Normal.Tue, Apr 6, 16:29
RhinosF1 added a project: MediaWiki.

I don't see any issue

Please find what i'm saying here. The images such as FAMEPedia Autopatrolled.svg, FAMEPedia Administrator.svg, FAMEPedia New page reviewer.jpg, these Images aren't showing, Instead they are displaying their names.

I don't see any issue

Please find what i'm saying here. The images such as FAMEPedia Autopatrolled.svg, FAMEPedia Administrator.svg, FAMEPedia New page reviewer.jpg, these Images aren't showing, Instead they are displaying their names.

@RhinosF1 I can confirm those images aren't loading for me as well, as I have looked specifically at the latter.

RhinosF1 renamed this task from Images not loading on Famepedia wiki to Uploaded files missing from static on famepediawiki.Tue, Apr 6, 16:36

Yeah didn't notice as they're only the info box icons.

RhinosF1 raised the priority of this task from Normal to High.Tue, Apr 6, 16:37

Yeah didn't notice as they're only the info box icons.

Please take a look at this as It's not an info box icon, but still not loading...

We've identified 412 broken files on your wiki. I think we know where they are though so we should be able to restore them.

We've identified 412 broken files on your wiki. I think we know where they are though so we should be able to restore them.

Woooo. Please I'll be glad if it can be restored.

But can I have an idea of what was the cause?

But can I have an idea of what was the cause?

When your wiki was renamed, the files didn't get moved for some reason.

But can I have an idea of what was the cause?

When your wiki was renamed, the files didn't get moved for some reason.

Wow, I never thought the rename from 'khatikwiki' to 'famepediawiki' was the cause of all these.
Thanks @Dmehus @RhinosF1

Yeah didn't notice as they're only the info box icons.

No worries, and thanks for reopening/restoring the priority on the task.

But can I have an idea of what was the cause?

When your wiki was renamed, the files didn't get moved for some reason.

Ah, interesting.

But can I have an idea of what was the cause?

When your wiki was renamed, the files didn't get moved for some reason.

Ah, interesting.

Swears!

@RhinosF1 It hasnt been restored back please??

@RhinosF1 It hasnt been restored back please??

I'm working on it now. Making sure I have backups first.

In the process of copying them up now

That got us exactly nowhere!

Should be done.

rhinos@jobrunner3:/srv/mediawiki/w/maintenance$ sudo -u www-data php findMissingFiles.php --wiki famepediawiki

Yes, Thanks @RhinosF1 you're helpful!
Shout out to @Dmehus you're great.