Page MenuHomeMiraheze

ssl script has lots of InsecureRequestWarning
Open, LowPublic

Description

/usr/lib/python3/dist-packages/urllib3/connectionpool.py:1015: InsecureRequestWarning: Unverified HTTPS request is being made to host 'acme-v02.api.letsencrypt.org'. Adding certificate verification is strongly advised. See: https://urllib3.readthedocs.io/en/latest/advanced-usage.html#ssl-warnings

warnings.warn(

comes up a lot when running the ssl script