Page MenuHomeMiraheze

Verify all Miraheze-developed extensions are compatible with MediaWiki 1.38.0
Open, LowPublic

Description

We need to verify all our extensions are fully compatible with MediaWiki 1.38.0, including deprecated functions, etc...

Event Timeline

Universal_Omega created this task.
Reception123 renamed this task from Verify all Miraheze extensions are compatible with Mediawiki 1.38.0 to Verify and Test all Miraheze extensions to see if they are compatible with Mediawiki 1.38.0.Mar 28 2022, 16:02
Reception123 updated the task description. (Show Details)
Reception123 renamed this task from Verify and Test all Miraheze extensions to see if they are compatible with Mediawiki 1.38.0 to Verify all Miraheze extensions to see if they are compatible with Mediawiki 1.38.0.Mar 28 2022, 16:13
Reception123 updated the task description. (Show Details)
Universal_Omega renamed this task from Verify all Miraheze extensions to see if they are compatible with Mediawiki 1.38.0 to Verify all Miraheze-developed extensions to see if they are compatible with MediaWiki 1.38.0.Fri, Apr 29, 22:39
Universal_Omega renamed this task from Verify all Miraheze-developed extensions to see if they are compatible with MediaWiki 1.38.0 to Verify all Miraheze-developed extensions are compatible with MediaWiki 1.38.0.Sat, Apr 30, 03:34
Universal_Omega lowered the priority of this task from Normal to Low.Thu, May 5, 00:10