Page MenuHomeMiraheze

I cant uncollapse my sidebar
Closed, ResolvedPublic

Description

I cant uncollapse my side bar. Is there an option that fixes that, or is it just broken

Event Timeline

Sirlance3000 triaged this task as Normal priority.Thu, Jun 16, 01:32
Sirlance3000 created this task.

Sorry I probably should not have got so mad, I guss I was just anoyed to find out that the stuff I had worked on for months just dont work the way they did previos to the update.

Sorry I probably should not have got so mad, I guss I was just anoyed to find out that the stuff I had worked on for months just dont work the way they did previos to the update.

I can understand that. Please read the site notice though. It explains how to revert to the former layout.

I did things were sill broken even with the "old" vector skin

sidebars.PNG (806×195 px, 183 KB)
my sidebar is suppose to have collapseabe things, but this is what is looks like and I cant seem to make them do the collapse thing. and I cant see or interact with the content in the collapsed section

sidebars.PNG (806×195 px, 183 KB)
my sidebar is suppose to have collapseabe things, but this is what is looks like and I cant seem to make them do the collapse thing. and I cant see or interact with the content in the collapsed section

I can't see that file. You have it restricted so only you can see it. Can you please change the view policy on it to everyone?

How and where do I go to change the policy?

This is caused by CollapsibleVector extension, which has broken with 1.38. I plan to at least attempt a patch to fix it at some point.

Universal_Omega renamed this task from I cant uncollaps my sidebar to I cant uncollapse my sidebar.Tue, Jun 21, 23:30
Universal_Omega moved this task from Backlog to Deployed Extension Bugs on the Extensions board.
Universal_Omega moved this task from Backlog to Short Term on the MediaWiki (SRE) board.
Universal_Omega updated the task description. (Show Details)

Ok. Well thank you for your time

I submitted a patch upstream to fix this (https://gerrit.wikimedia.org/r/c/mediawiki/extensions/CollapsibleVector/+/808432), which has now been merged. We can update the extension on Miraheze later today.

Universal_Omega claimed this task.
Universal_Omega added a project: Upstream.

Closing since this is resolved upstream. We just need to update the extension now.