Page MenuHomeMiraheze

Cannot log in; get "No active login attempt is in progress for your session" error
Closed, ResolvedPublic

Description

I'm unable to log in to the Critical Role wiki with either my username or my bot user name. I get the following error "No active login attempt is in progress for your session". I tried a password reset; it started me on the reset but then when I typed in the new password I got that same error message. I have accepted cookies and I am using Firefox on Windows.

Event Timeline

Untropicalisland created this task.

FYI - I saw in the discord server someone mentioned cookies in relationship so I tried Chrome and I could log in so my guess is that this is tied to Firefox's new cookie protections.
I would still like to have access in Firefox - I only have Chrome as a backup - but at least there's a workaround and so if you want to downgrade the priority feel free.

Bukkit lowered the priority of this task from High to Normal.Fri, Jun 17, 19:53
Bukkit added a subscriber: Bukkit.

FYI - I saw in the discord server someone mentioned cookies in relationship so I tried Chrome and I could log in so my guess is that this is tied to Firefox's new cookie protections.
I would still like to have access in Firefox - I only have Chrome as a backup - but at least there's a workaround and so if you want to downgrade the priority feel free.

What version of Firefox are you using?

@Bukkit: why has this been lowered? This is arguably UBN rather than normal.

Bukkit raised the priority of this task from Normal to High.Fri, Jun 17, 19:55

@Bukkit: why has this been lowered? This is arguably UBN rather than normal.

Alright, feel free to higher to UBN then.

@Untropicalisland Sorry for asking but have you followed the following instructions precisely? If not, please do.

Open the private browsing mode of your web browser and login, and go to Special:UserLogout. Next, open the regular browsing mode of your web browser, delete your cookies for *.miraheze.org and try and login again

RhinosF1 raised the priority of this task from High to Unbreak Now!.Fri, Jun 17, 20:10
RhinosF1 added projects: Upstream, Notice.

Raised this at https://bugzilla.mozilla.org/show_bug.cgi?id=1774861 - please disable Total Cookie Protection if it's enabled.

I'll ask Community Engagement to get some info shared

Universal_Omega lowered the priority of this task from Unbreak Now! to High.Sat, Jun 18, 15:44

@Reception123 @RhinosF1 thank you and sorry for missing those earlier messages. I disabled Total Cookie Protection on the miraheze domain and that resolved it.

Thanks @Untropicalisland: can you confirm your Firefox and OS version either here or on the Firefox ticket linked?

Firefox 101.0.1 on Windows 11, thanks!

Reception123 lowered the priority of this task from High to Normal.Tue, Jun 21, 12:41

Moving to normal as users have been notified afaik and there's nothing much we can really do?

Universal_Omega claimed this task.
Universal_Omega edited projects, added Configuration; removed Upstream, MediaWiki.
Universal_Omega moved this task from Backlog to Short Term on the MediaWiki (SRE) board.

I think I deployed something that fixed this. It was never totally related to Firefox, and if you have issues, please try clearing browser cookies and see if that resolves the issue. I did test Firefox, with total cookie protection on, and was able to login properly. Therefore. closing as resolved.