Page MenuHomeMiraheze

Change my right to co at trexwiki
Closed, ResolvedPublic

Description

Change myright to co not ceo at https://trex.miraheze.org/wiki/Istimewa:Daftar_hak_kelompok in mywiki not in github. But Steward change userright me at mywiki trexwiki

Event Timeline

TriX1 created this task.Oct 29 2016, 02:18
NDKilla triaged this task as Normal priority.Oct 31 2016, 00:18
NDKilla added a subscriber: NDKilla.

for the record this is extremely vague.. what exactly do you want changed?

TriX1 added a comment.Oct 31 2016, 03:08

You can see at https://trex.miraheze.org/wiki/Istimewa:Daftar_hak_kelompok Founder same with Co. Can you change me to Co

TriX1 raised the priority of this task from Normal to Needs Triage.Oct 31 2016, 03:11
TriX1 updated the task description. (Show Details)

There are two different groups (https://github.com/miraheze/mw-config/blob/master/LocalSettings.php#L2601). What exactly do you need changed here?

ImBoPhil triaged this task as Normal priority.Oct 31 2016, 16:25
TriX1 closed this task as Resolved.Nov 1 2016, 03:01
TriX1 lowered the priority of this task from Normal to Low.
TriX1 added a comment.Nov 1 2016, 12:12

@ImBoPhil thanks for offers but I want the steward can change my right to co in mywiki not in github

TriX1 reopened this task as Open.Nov 1 2016, 12:14
TriX1 raised the priority of this task from Low to Unbreak Now!.
TriX1 updated the task description. (Show Details)

@TriX1 So because only stewards can add and remove users from the co group, you want a steward to add you to it. Is this what your trying to say? Because we can give whatever user group you want the permisión to add and remove users from the co group.

MacFan4000 moved this task from Feature Requests to Feature Requests on the Configuration board.
MacFan4000 added subscribers: Reception123, John.
NDKilla closed this task as Resolved.Nov 1 2016, 14:12
NDKilla claimed this task.

im really super confused by this..

Closing as resolved per below. Note that the 'Co' users have almost no rights.

(change visibility) 14:11, 1 November 2016 NDKilla (talk | contribs | block) changed group membership for TriX from Founder, autopatrolled, confirmed and rollbacker to Founder, autopatrolled, confirmed, rollbacker and Co (/T953)

TriX1 added a comment.Nov 2 2016, 04:11

lolol why you confused lolol Thanks :):):) NDKilla lolololo