Page MenuHomeMiraheze

db141 is down
Closed, ResolvedPublic

Description

Can't connect to MySQL server on 'db141.miraheze.org' (115)

A lot of users are reporting issues.

Event Timeline

Universal_Omega triaged this task as Unbreak Now! priority.Aug 12 2022, 08:48
Universal_Omega created this task.

The login systems of various wikis such as Meta are dead. I don't know if the system administrators noticed this, but I almost couldn't get on Phabricator. I completely thought it was necessary for Miraheze to immediately find out why this was (because I had seen such a failure twice in less than three weeks) and tell us if it was a problem that could be fixed.
I'm really, really a bit unhappy now.

Unfortunately this is happening at a time where nobody is around who has access to the server that’s having issues.

Creeper19472 closed this task as a duplicate of T9660: Site down.
Creeper19472 added a subscriber: Haritosh.

I'm sorry for the mistake I just made... I hope it didn't cause you too much trouble.

Paladox claimed this task.

Resolved.

Resolved.

Can we also have an IR for this as well?